Welcome, Guest. Please login or register.
Apr 17, 14, 02:25AM
Home Help Search Login Register
News:

+  Do It Yourself Home Security Alarm Forum
|-+  Technical Support
| |-+  DSC Technical Questions
| | |-+  PC1550 Alarm Trouble after factory defaults
« previous next »
Pages: [1] Print
Author Topic: PC1550 Alarm Trouble after factory defaults  (Read 1361 times)
yschwartz
Newbie
*

Karma: +0/-0
Posts: 2


« on: Feb 24, 10, 02:25PM »

So I have a DSC 1550 board with the PC1555RKZ keypad (I think) it was installed by original owner, I purchased the house 2 years ago and just got around to messing with this. I had disconnected the system completely over a year ago thinking it would lose its configuration somehow but I guess its stored in EEPROM.

So I did the factory reset with the EEPROM and Reset pins together and that seems to workish, I say this because I am now able to add new user codes with the default 1234 code.  I think I also had a dead backup battery so I got a new 12V 5Ah to replace the old one (guy at store said 5Amp would work just as well and hold power longer during an outage)

Before the new battery when I plugged it in the trouble light would come on along with zone 1 when I hit *2 so I checked all connections to make sure they are still solid and the door sensors are good, since the battery replacement now I just get a trouble light and no zone 1 light when I do the *2 operation.

Every 5 minutes or so the system goes into alarm and hitting any button at all on the keypad stops the alarm for 5 more minutes or so.

I am trying to get this thing reprogrammed but it seem like I need to clear all troubles before it can be disarmed and put into the *8 programing mode.

I have all 6 zones hooked up

Zone 1 - Entry
Zone 2 - Basement
Zone 3 - Motion Sensor
Zone 4 - Living/Dinning Room
Zone 5 - Bedrooms
Zone 6 - Master bedroom

I also have in line wired smoke sensors and it looks like I have some leads hooked up to the Z1 & COM connections which leads me to believe it is wired up to my smoke sensors as well.

Any information you might have to help me figure this out would be very helpfull.
Logged
Ken_in_Pittsburgh
Tech Advisor/Moderator
*

Karma: +99/-0
Posts: 6350


« Reply #1 on: Feb 24, 10, 07:15PM »

Welcome to the forum.

      Are you saying that the system goes into full alarm (siren sounding)? And is it currently armed? If so, does the Master Code (1234) disarm it?

                                   --Ken
Logged

Dickens was paid by the word; I just can't stop myself.
yschwartz
Newbie
*

Karma: +0/-0
Posts: 2


« Reply #2 on: Feb 25, 10, 10:41AM »

One Correction I have the PC1500RK  keypad.

Ok so the Armed light is never on no matter what, I tried to arm it but I think until the "trouble" is clear it will not arm. So I dont think it is armed.

Yes the system goes into full alarm (siren sounding) I tried to disarm it but it doesn't take the disarm master code 1234 but it doesn't seem to do anything.  The Ready light never comes on.
When the siren goes off I hit any 1 key at all and it stops for a short while probably less than 5 minutes.

I can configure the system to bypass Zones with the *1 and confirm they are on bypass.

I am pretty sure I am adding user codes because I can do the *5 and add a user, and when I try that users 4 digit code to arm or disarm it takes it unlike other random 4 digit codes but does not arm or disarm still.

I think I set the clock with the *6 function which seemed to take.

It doesn't take the *0 either for a quick arm.

Like I said right now I can do a *2 and i get a trouble light but no zone along with it anymore after replacing the battery. I did try to open a window in the zone 2 and try again and it doesn't show trouble in zone 2 when I do a *2 if that makes any sense...

Can I just disconnect my Z1 and Com going to my fire system to eliminate that as a "trouble"?

Maybe I am best off just getting a new board?

Edit link
« Last Edit: Feb 25, 10, 10:50AM by admin » Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length