Welcome, Guest. Please login or register.
Apr 20, 14, 01:02AM
Home Help Search Login Register
News:

+  Do It Yourself Home Security Alarm Forum
|-+  Technical Support
| |-+  Ademco Technical Questions
| | |-+  5804 Key Fob Programming
« previous next »
Pages: [1] Print
Author Topic: 5804 Key Fob Programming  (Read 2341 times)
retlaw
Jr. Member
**

Karma: +0/-0
Posts: 25


« on: May 09, 10, 11:22PM »

Vista 20P Hybrid setup
5881 ENM
5804 Four Button Key Fob

Against a brick wall trying to program key fob.  Using zones 10-13.  zone type set for 21 and loop 3 for the "ON" button, zone type 22 and loop 2 for the "OFF" button, zone type 00 and loop 4 for the third button (inactive), and zone type 20 and loop 1 for the fourth button.  Report Code 11 and 13, Input Type RF TRANS= 5.  The instructions alludes to *24, RF HOUSE  ID CODE but not sure what that means.  I keep getting faults for the zones, or no response at all depending on variations in my trial and error attempts at programming.

Any suggestions and/or advice appreciated!
Logged
astral voyage
Security Professional
*

Karma: +13/-0
Posts: 214


NILAYA 2020


« Reply #1 on: May 10, 10, 03:49PM »

fault on fob zones mean you dont have the right input type set. just make sure all fob zones are programmed for input type 5.

after that, assign the fob a rf user by hitting the following command:

MC + 802 + #411.....i have assumed zones 10-13 are programmed for ur fob.

should work after this.
Logged

Ademco/FBII/OMNI/Intellisense/Alarmnet
retlaw
Jr. Member
**

Karma: +0/-0
Posts: 25


« Reply #2 on: May 10, 10, 08:16PM »

Thanks for your reply but still no luck . . . Perhaps I don't fully understand how to assign a RF User.

Is the RF User assigned before the QUIT command for that zone?  If so, I don't get that opportunity right after INPUT TYPE 5. 

Here are the inputs so far for zone 10.  Zones 11-13 are the same except for type and loop number:  Lower left button inactivated, by the way.

Zone = 10 (for the first button, "ON")
Zone Type = 21
P = 1
RC = 10
IN = BR
L = 3s

For the REPORT CODE input, I have 01 for 1st and 00 for 2nd.

Input Type = 5

Input S/N = A--- ----

Loop 3

After the 00 Quit command and *99, nothing happens when buttons are pressed.  Before, I would get a fault for that zone.

I apologize for being so dense on this issue.  Any suggestion on what to do next?




Logged
retlaw
Jr. Member
**

Karma: +0/-0
Posts: 25


« Reply #3 on: May 10, 10, 09:49PM »

Please disregard . . . I finally figured it out!  Thanks.   
Logged
rvt
Security Professional
*

Karma: +14/-0
Posts: 310


« Reply #4 on: May 10, 10, 09:52PM »

you must exit programming  *99 before you can assign a user  , when you get a disarmed ready display then you can proceed with the  MC 802+ #11
  EDIT :  GOOD I SEE YOU GOT IT
« Last Edit: May 10, 10, 09:54PM by rvt » Logged
turbochardged
Security Professional
*

Karma: +1/-0
Posts: 33


« Reply #5 on: May 12, 10, 12:42PM »

on the 20p you must assign a user number to it.
example 1234-810-5555
 Then assign it to a zone #
example 1234-810#430 (30 being the disarm zone on the keyfob)

also remember to program keyfobs as a BR not a RF
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length